How do I fix the new root certificate issue?

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version): Apache

The operating system my web server runs on is (include version): CentOS Linux 7.9.2009 (Core)

My hosting provider, if applicable, is: mediaTemple

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk obsidian 18.0.38

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

So we got hit with the root certificate expiration. Our merchant service provider won't redirect back to our 443 port after payment, what do I need to do to reissue that? I tried reissuing all the certs, but no luck.

We get he error cannot connect to port 443 but the sites load okay over SSL, just not when they redirect.

What's the exact error?

The only thing I can see is that your www subdomain doesn'r serve a certificate including that subdomain, but just the apex domain name.

1 Like

Can't connect to

We use a merchant provider who sends you to their page to pay. Then it redirects back to the woocommerce receipt page. But it never redirects, we get this error on their URL before the redirect.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.