Help with limitations

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:
onlinewatt.com, onlinewatt.cz
I ran this command:
sudo certbot --apache
It produced this output:
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator apache, Installer apache
No names were found in your configuration files. Please enter in your domain
name(s) (comma and/or space separated) (Enter ‘c’ to cancel): onlinewatt.com onlinewatt.cz
Obtaining a new certificate
An unexpected error occurred:
There were too many requests of a given type :: Error creating new order :: too many certificates already issued for exact set of domains: onlinewatt.com,onlinewatt.cz: see https://letsencrypt.org/docs/rate-limits/
Please see the logfiles in /var/log/letsencrypt for more details.
My web server is (include version):
apache2 2.4.25
The operating system my web server runs on is (include version):
Debian 10
My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
yes
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
no
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): 0.31
I need to use it.

What help do you require? Did you read the link presented in the error message?

You should use one of the 5 certificates you already created.

I have not any certificates installed on the server:
root@mail:~# certbot
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator apache, Installer apache
No names were found in your configuration files. Please enter in your domain
name(s) (comma and/or space separated) (Enter ‘c’ to cancel):
Please specify --domains, or --installer that will help in domain names autodiscovery, or --cert-name for an existing certificate name.

ls /etc/letsencrypt/live/
README

So what did you do with the five identical certificates you generated in the past week?

There were some problems, so multiple certificates have been installed there, but it’s like half a year.

Is it possible that they were pro-longed?

You shouldn’t abuse the Let’s Encrypt FREE services so much

Please use the staging environment for testing purposes.

How to delete all certificates and disable pro-longing them?

You can’t. See the document in your error message.

And what next? Abusing was not intended. They are all issued to one server

Should I wait? How long?

Intended or not, you’ve been issuing certificates DAILY for over FIVE MONTHS now.

I keep repeating myself: please read the document provided in the error message.

Have I read well, that is a week?

Correct.  

Without doing anything? Or should I delete/stop something?

There isn’t anything you can do, except perhaps hit other rate limits.

No, all of that doesn’t help. Either way, there wasn’t anything to delete, right? You didn’t have the certificates any more you said earlier?

Yes, I have deleted them yet.

(if they are not hidden anywhere)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.