Generated certbot cert but getting browser

Cert gets produced fine - it just produces a security warning for users going to the site. I can generate a signed cert with openssl. I need a trusted ca cert.

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: pjames.us

I ran this command: sudo certbot certonly --apache

It produced this output: worked fine

My web server is (include version): Apache 2.4.18

The operating system my web server runs on is (include version): Ubuntu 16.04

My hosting provider, if applicable, is: n/a

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): 0.31.0

Hello @robogrow Welcome to the forum.

According to https://crt.sh/?q=pjames.us you have created certificates, but the command you used to obtain them would require you to configure them yourself.

The simple method usually produces the best results. Try running the command “sudo certbot --apache”, (don’t use the certonly option this time)… follow the prompts and allow certbot to do the work for you.

Let us know the results please.

Hope this helps,
Rip