Failed unauthorization procedure... The client lacks sufficient authorization

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: new.arctic.ac

I ran this command: cerbot --apache

It produced this output:
Failed authorization procedure. new.arctic.ac (http-01): urn:ietf:params:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from https://new.aac/.well-known/acme-challenge/KYav-eeXNelZiRv7Vko8nW8U8wnHhc1shrz4iMqq89I/ [46.4.123.233]: " <!doctype html><html lang=“en-US”> \n var require = {\n “ba”: “https://new.arctic.ac/pub/static/fro

IMPORTANT NOTES:

My web server is (include version): Apache

The operating system my web server runs on is (include version): Ubuntu 18.0.4

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

my certbot version is 0.31.0

1 Like

Hi @GaryC

checking your domain ( https://check-your-website.server-daten.de/?q=new.arctic.ac ):

Domainname Http-Status redirect Sec. G
http://new.arctic.ac/
46.4.123.233 302 https://new.arctic.ac/ 0.087 A
https://new.arctic.ac/
46.4.123.233 -14 11.343 T
Timeout - The operation has timed out
http://new.arctic.ac/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de
46.4.123.233 302 https://new.arctic.ac/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de/ 0.124 A
Visible Content:
https://new.arctic.ac/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de/ 404 0.570 N
Not Found
Certificate error: RemoteCertificateChainErrors
Visible Content: JavaScript seems to be disabled in your browser. For the best experience on our site, be sure to turn on Javascript in your browser. This is demo store. No orders will be fulfilled. Allow Cookies Welcome to ARCTIC. This site uses cookies, please read our policy here . My Cart Sign In Cooling CPU Coolers

Port 80 is open, http is redirected to https. But your / has a timeout, your /.well-known/acme-challenge answers with a big error page.

There is a

X-Magento-Tags: FPC

header, looks like there is a Magento shop.

Perhaps create an exception, so /.well-known/acme-challenge isn’t redirected to https. Then use the webroot authenticator.

certbot run -a webroot -i apache -w yourwebroot -d new.arctic.ac

Or run your current command with the -vvv parameter to see what Certbot is doing.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.