Errors found on new installation

Please fill out the fields below so we can help you better.

My domain is: uat.genuus.in

I ran this command: New Installation

It produced this output:
IMPORTANT NOTES:

  • The following errors were reported by the server:

    Domain: uat.genuus.in
    Type: tls
    Detail: remote error: tls: handshake failure

    To fix these errors, please make sure that your domain name was
    entered correctly and the DNS A/AAAA record(s) for that domain
    contain(s) the right IP address. Additionally, please check that
    you have an up-to-date TLS configuration that allows the server to
    communicate with the Certbot client.

  • Your account credentials have been saved in your Certbot
    configuration directory at /etc/letsencrypt. You should make a
    secure backup of this folder now. This configuration directory will
    also contain certificates and private keys obtained by Certbot so
    making regular backups of this folder is ideal.

My web server is (include version): Ubuntu 14.04

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: Its our own server.

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

Hi @hitesh,

What do you mean by “New Installation” here? What kind of software are you using when you request a certificate?

I am using Certbot for installation.

What Certbot command did you run? Just certbot by itself?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.