Error while client installation on Ubuntu


#1

Hello.

Got a problem with installing client in Ubuntu 14.04

ivan@hostname:~/letsencrypt$ ./letsencrypt-auto

Updating letsencrypt and virtual environment dependencies…Command “/home/ivan/.local/share/letsencrypt/bin/python2.7 -c “import setuptools, tokenize;file=’/tmp/pip-build-b6VZ11/cryptography/setup.py’;exec(compile(getattr(tokenize, ‘open’, open)(file).read().replace(’\r\n’, ‘\n’), file, ‘exec’))” install --record /tmp/pip-5_7HXX-record/install-record.txt --single-version-externally-managed --compile --install-headers /home/ivan/.local/share/letsencrypt/include/site/python2.7/cryptography” failed with error code 1 in /tmp/pip-build-b6VZ11/cryptography