Error during dependency installation


#1

I was just invited to the beta program for Let’s Encrypt, so I downloaded the client and ran it, only to produce the following error.

Updating letsencrypt and virtual environment dependencies......
Command "/root/.local/share/letsencrypt/bin/python2 -c "import setuptools, tokenize;__file__='/tmp/pip-build-nvyhhx/cffi/setup.py';exec(compile(getattr(tokenize, 'open', open)(__file__).read().replace('\r\n', '\n'), __file__, 'exec'))" install --record /tmp/pip-qcnQJh-record/install-record.txt --single-version-externally-managed --compile --install-headers /root/.local/share/letsencrypt/include/site/python2.6/cffi" failed with error code 1 in /tmp/pip-build-nvyhhx/cffi

I have had no luck on Google so far…
Any help would be appreciated!