Error when i try to issue a Let's Encrypt SSL/TLS certificate

My domain is:

I ran this command: Tried Let’s encrypt

It produced this output: Error: Could not issue a Let’s Encrypt SSL/TLS certificate for Authorization for the domain failed.

Additional error details:
Invalid response from
Type: urn:acme:error:unauthorized
Status: 403
Detail: Invalid response from "

404 Not Found <body style="color: #444; margin:0;font:"

How do i fix this error, so i can succesfully issue a Let’s Encrypt SSL/TLS certificate for my domain

Real new at this, without much exp. so please be clear in your instructions. Thanks

Means it could not serve the requested file:

That depends on the exact cause of the 404 error.
Which could be any number of things.
In order to figure that out, maybe you could answer a few questions:

  1. Exactly what was the Let's Encrypt command line you tried?
  2. How are "" and "" related? Did you try to get certs for more than one domain?
  3. Which O/S are you using? (and version)
  4. Which LE client are you using? (and version)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.