Error renew Certificate, certbot certonly

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: certbot certonly

It produced this output: ConnectionError: HTTPSConnectionPool(host='', port=443): Max retries exceeded with url: /directory (Caused by NewConnectionError('<requests.packages.urllib3.connection.VerifiedHTTPSConnection object at 0x7f36e510ed90>: Failed to establish a new connection: [Errno -3] Temporary failure in name resolution',))^C

The operating system my web server runs on is (include version): Ubuntu 16.04

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): UnifiController 6.2

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 0.27.0

Hello @Atubert, welcome to the Let's Encrypt community. :slightly_smiling_face:

That is very old, Certbot 1.31.0 Release

Here is a list of issued certificates for |, the most recent being 2022-10-18.

Best Practice - Keep Port 80 Open

Let's Debug HTTP-01 shows

1 Like

That is a local DNS issue.
Your systems can't resolve to an IP.


Hello, this problem is already solved and I already have the certificate but now I want to renew my unifiController and when I try to import the certificate to the unificontroller it tells me "missing one or more required files" and I have everything fine because months before it had worked.

Which files does it ask for?
Which files did you give it?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.