Error downloading certificate


#1

Domain “domain.com” challenge3 failed. Response from “https://acme-v02.api.letsencrypt.org/acme/challenge/yqlNOBhhI1KzwkMl3voM4K3GwGms3OOKe7mdwSRi4GU/5283044116” was:

Error: Invalid response from http://domain.com/.well-known/acme-challenge/peOeFFO5e4xZ4OyojTgen4xr3Udm27qLboFwkVIwC-Q: “function toNumbers(d){var e=[];d.replace(/(…)/g,func”

Full Error: { “type”: “http-01”, “status”: “invalid”, “error”: { “type”: “urn:ietf:params:acme:error:unauthorized”, “detail”: “Invalid response from http://domain.com/.well-known/acme-challenge/peOeFFO5e4xZ4OyojTgen4xr3Udm27qLboFwkVIwC-Q: “\u003chtml\u003e\u003cbody\u003e\u003cscript type=“text/javascript” src=”/aes.js” \u003e\u003c/script\u003e\u003cscript\u003efunction toNumbers(d){var e=[];d.replace(/(…)/g,func"", “status”: 403 }, “url”: “https://acme-v02.api.letsencrypt.org/acme/challenge/yqlNOBhhI1KzwkMl3voM4K3GwGms3OOKe7mdwSRi4GU/5283044116”, “token”: “peOeFFO5e4xZ4OyojTgen4xr3Udm27qLboFwkVIwC-Q”, “validationRecord”: [ { “url”: “http://skgroups.net/.well-known/acme-challenge/peOeFFO5e4xZ4OyojTgen4xr3Udm27qLboFwkVIwC-Q”, “hostname”: “domain.com”, “port”: “80”, “addressesResolved”: [ “185.27.134.221” ], “addressUsed”: “185.27.134.221” } ] }

i am getting this error my hosting service infinity free


#2

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


#3

Hi,

You are using WordPress… And it seems that you might not even have the well-known folder or have insufficient right (755 ) to visit it. (Since returning 403 instead of 404)

Also, let’s encrypt is running behind Cloudflare’s universal SSL (this is a brand), it also provide me that your web server is down (by trying to visit your cPanel)

You might want to either install a origin SSL (cloudflare) or setup correct permission on your folders.

Thank you


#4

it worked than you very much


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.