Error creating new authz


Please fill out the fields below so we can help you better.

My domain is: (just a test dashboard)

I ran this command:

It produced this output: Generating RSA private key, 2048 bit long modulus
e is 65537 (0x10001)
Generating RSA private key, 2048 bit long modulus
e is 65537 (0x10001)

My web server is (include version):

The operating system my web server runs on is (include version): Ubuntu 16.04 LTS 64bit

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

Errorlog output after command: cat /var/log/acme-tiny/acme-tiny.log

Parsing account key…
Parsing CSR…
Registering account…
Traceback (most recent call last):
File “/usr/local/bin/”, line 201, in
File “/usr/local/bin/”, line 197, in main
signed_crt = get_crt(args.account_key, args.csr, args.acme_dir, log=LOGGER,
File “/usr/local/bin/”, line 107, in get_crt
raise ValueError(“Error requesting challenges: {0} {1}”.format(code, result))
ValueError: Error requesting challenges: 500 b’{\n “type”: “urn:acme:error:serverInternal”,\n “detail”: “Error creating new authz”,\n “status”: 500\n}’


This suggests a temporary outage on the certificate authority side. @cpu, are you seeing any other problems like this?


Thanks for your reply. No I am just new to this. First time I try this out (and learning a lot :slight_smile:)
Does it mean that when I retry it could be just fine?


Yes, it’s probably a problem with Let’s Encrypt itself rather than with your system or command.


I didn’t dare but I just tried and now it worked. If everything was just that simple :grinning:
Thanks your response helped a lot!


Was this using the staging environment? There was a brief blip today around this time period but I believe it only affected staging.


Yes staging not live


Great! In that case everything checks out. You shouldn’t have any problems going forward it was a temporary problem caused by some brief unplanned maintenance on the staging environment that lasted aproximately 15m.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.