Internal Server Error (500) when creating certificates


#1

This is perhaps related to the issue from Thursday.

I got a 500 status code when requesting https://acme-v01.api.letsencrypt.org/acme/new-authz.

Reference #179.2500a81f.1488709751.5ee32be

For reference, I’m using the dehydrated client, generating 3 certs for 10, 6, and 7 domains (altnames). I get the above error after 5-6 challenges have been requested for the altnames. I’m currently running the script from Israel. I’ll try again later from a server in us-east-1


#2

Tried again from us-east-1, and did not encounter the error.


#3

This is the most likely explanation but it’s hard to say with 100% certainty without logs with timestamps. The observed error matches the brief issue with had with our CDN on Thursday.

Glad to hear it - Have you tried again from .il? It shouldn’t error from there either and if it does I’d love to get it fixed :slight_smile:


#4

Internal Server Error is about as generic as you can get. Hopefully it’s a CDN issue that they can resolve easily.

I’ll issue some test certs later this week. I’ll try first from IL, and I’ll be sure to include the full timestamp next time.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.