Error code 400 HELP!

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: http://www.ballaststoffegutfü

I ran this command: cPanel

It produced this output:
There was a problem processing your request

Error issuing certificate
Failed to issue certificate
Updating challenge for mail.ballaststoffegutfü acme: error code 400 “urn:ietf:params:acme:error:dns”: DNS problem: NXDOMAIN looking up A for mail.ballaststoffegutfü - check that a DNS record exists for this domain (order URL:

My web server is (include version): apache 2.4.43

The operating system my web server runs on is (include version):
linux |Versión Perl|5.16.3
|Versión Kernel|3.10.0-962.3.2.lve1.5.35.el7.x86_64

My hosting provider, if applicable, is:
I can login to a root shell on my machine (yes or no, or I don’t know): I don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): cPanel Versión 88.0 (build 5)

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):


Hi @ballas

checking your subdomain -

There is no A-record:

Host Type IP-Address is auth. ∑ Queries ∑ Timeout
mail.ballaststoffegutfü Name Error yes 1 0
www.mail.ballaststoffegutfü Name Error yes 1 0

An A- or AAAA-record is required to create a certificate via http validation.

Add one. Perhaps the same as your main domain:

but where should i modify it?
I dont understand

In your DNS settings for that domain. That could be your own DNS server (I don’t know) or the DNS zone editor of the company which provides your DNS.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.