DNSSEC verification failed


#1

Hello, i’m a newbie with certicats configuration, sorry for my bad english,
i’ve spent many hours to solve this problem but i give up and post into the community…
I first, have installed a website in iis 7 microsoft server 2012, after i have installed “Certify the web” and i always have the error "Configurations Check Failed: CheckDNS: ‘geotrack.xxxx.com’ DNSSEC verification failed. DNS checks can be disabled in Settings if required.
I don’t really understand this error, where do i have to find the settings? In “Certify the web” or plesk in my provider?
Thank U for your answers


#2

Hi @cg51,

The check should be disabled in Certify the Web (settings tab, last option). Anyway, I don’t know whether the check is wrong but maybe you have a DNSSEC issue and it is not configured properly for your domain and if that is the case, LE won’t be able to issue a certificate for your domain.

Cheers,
sahsanu


#3

thx for your answer,
i check it and now i have another error : "Config check failes to verify http://geotrack.xxxxxx.com is both publicy accessible and can service extensionles files e.g…
I don’t understand too, What is extension files e.g.?


#4

Hi @cg51,

That means that your IIS Server should be able to serve files without extension, so your web server not only needs to be able to serve testfile.html but testfile also because the challenge used to verify your domain uses a file without extension.

Take a look to this post How To: Get LetsEncrypt working with IIS manually if you need to know how to configure it.

Cheers,
sahsanu


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.