Discourse Installing - more 5 times rebuilded

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: talk.furtherium.com

I ran this command: Discourse Installing (more than 5 times rebuilded)

It produced this output: This site can’t be reached (host ping is OK, no DNS problem)

My web server is (include version): AWS EC2

The operating system my web server runs on is (include version): Ubuntu 22.04

My hosting provider, if applicable, is: AWS

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): I don't know (Command 'certbot' not found)

Hi @Basil, and welcome to the LE community forum :slight_smile:

I'm not sure I understand your problem sufficiently to comment/advise.
Thus far, I only see that you are trying to install Discourse without any success.
If that is all, then I don't see why you would come here for help with that.
If there is more information that makes things [more] relevant, then please do share that with us.


While this Community runs on the Discourse software, this is NOT the Discourse support channel. Please refer to https://meta.discourse.org/ for help with the Discourse software.

1 Like

Hi @rg305 , hi @Osiris ,

As I found out today, I have the Discourse installation done correctly. But during the change process I had to rebuild the docker containers several times (more than 5 times) and so I ran out of the limit of 5 times to install the Let's Encrypt certificate for the talk.furtherium.com domain. I kindly ask you to update the counter so that my site will open.

I have checked the domain availability and installation logs. There are no errors there. A thread on the forum helped me find the cause.

If you go to the LetsEncrypt forum, create a new topic in the Help category, and fill our the form you’re presented with, they can check your domain(s) and tell you what, if any, problem(s) there may be. They can also help you to correct any problem(s).
As an aside note: LE recommends using the “staging” modal to avoid hitting certificate limitations that you encounter in the production mode. A limit of 5 failed tries is refreshed after 1 hour. :wink:

Thank you.

1 Like

That is not possible.
See: Rate Limits - Let's Encrypt (letsencrypt.org)


It's not possible for Let's Encrypt to override the rate limits on request, sorry.

Have you also now reached the limit for your root and www domains. Because I see you got rate-limited using just your root name and now you are using both.

Reading more from the links the others have already provided should give you further advice. And, I'd suggest reviewing your strategy about saving and reusing existing certs.


@rg305 , @Osiris ,
Would using a different subdomain such as discourse.furtherium.com help me ?

Yes, the duplicate rate limit of max. 5 per 7 days is for exact duplicates, and a different hostname means a different cert, so no duplicate and thus not restricted by the rate limit for the other hostname.

Please store the certificate and associated private key on permanent storage so it doesn't get destroyed when some other stuff is rebuild.


@MikeMcQ , Thank you.


yes, but keep in mind that there's also a 50/week rate limit on the registered domain globally.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.