Deprecation notice for server that has been torn down

My domain is: https://welcomelodge255.org

I ran this command:
sudo apt-get update && apt-get upgrade
sudo apt install --only-upgrade certbot
sudo certbot update_account
then I change directory to /etc/letsencrypt/accounts/ and saw that the staging and live server is there.
when I run sudo certbot --version

It produced this output: certbot 0.31.0

My web server is (include version): Apache2

The operating system my web server runs on is (include version): Ubuntu 18.04.4 LTS

My hosting provider, if applicable, is: Linode (my DNS provider is Google)

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot 0.31.0

So after updating my server, I went to see our website https://welcomelodge255.org then I saw Not Secure (https) but when I click other page on our site, i can see padlock. so the site is secure except for the homepage. I don’t understand why? is it because of my previously issued subdomain ssl (under a different ACME Account ID)

" In case you’re having trouble locating your affected system(s): your ACME
account recently requested a certificate on 2020-01-24 for:
www.sc.welcomelodge255.org"

the “www.sc.welcomelodge255.org” is no longer in use… server is already destroyed and reinstalled when I was trying to learn how to do letsencrypt… what should I do?

1 Like

If you click on the “Not Secure” text, it will pop up a little box with more info. In this case, it says that some of the images on your page are loaded over HTTP instead of HTTPS. You should look through your page source for <img> tags that have an HTTP URL and change them to HTTPS.

How long ago was that? Was it on 2020-01-24 by any chance?

1 Like

Hi,

You have a mixed content issue.
https://www.whynopadlock.com/results/ef0f4d53-90c7-4f3c-af27-f0b4f5bed5b7

It looks like you might used a theme builder or something that won’t automatically update the link when you enabled https on your site. If you correct the link listed in the above webpage, you should be able to see the green padlock.

1 Like

yes, that’s when I keep messing up and reinstalling my server and reissuing certificate Jan 24, 2020

I am new to this, how exactly can I fix the link? I am using divi theme. Thank you.

1 Like

Great, that matches the date in the email, so you probably got this message because you were using an older version of Certbot at some point. You can ignore the email, and if you get another in two months, come back and ask for help again. :slight_smile:

1 Like

I wasn’t able to correct the link but the padlock is back when I removed one picture, the one that is causing the mixed content issue. Thank you.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.