Could not obtain directory: cURL error 77: (see for

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain

I ran this command:I ran this from plesk

It produced this output: Could not issue an SSL/TLS certificate for

Could not issue a Let's Encrypt SSL/TLS certificate for

Failed to connect to the Let's Encrypt server

Please try again later or report the issue to support.


Could not obtain directory: cURL error 77: (see libcurl - Error Codes) for

My web server is (include version):

The operating system my web server runs on is (include version): Plesk Obsidian 18.0.55

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Hi @manisha1, and welcome to the LE community forum :slight_smile:

Have a look at this post:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.