Could not issue an SSL/TLS certificate (Status 429)

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: yt.kalinka.live

I ran this command:I don't know, because I renew certificate from Plesk panel.

It produced this output: Could not issue an SSL/TLS certificate for yt.kalinka.live
Invalid response from https://acme-v02.api.letsencrypt.org/acme/new-order.

Details:
Type: urn:ietf:params:acme:error:rateLimited

Status: 429

Detail: Error creating new order :: too many certificates already issued for exact set of domains: yt.kalinka.live: see Rate Limits - Let's Encrypt - Free SSL/TLS Certificates

My web server is (include version): * IP address: 159.69.221.216

  • Product: [Plesk Onyx 17.8.11 Update #95]

The operating system my web server runs on is (include version): CentOS Linux 7.6.1810 (Core)‬

My hosting provider, if applicable, is: hetzner

I can login to a root shell on my machine (yes or no, or I don't know):yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):Plesk Onyx 17.8.11 Update #95

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): n/a

Hi @amakarov

what's your question after reading the link shared in the error message?

There is your complete answer.

1 Like

I didn't multiple issue of certificate. I have only one domain in this IP. And certificate has expired. I tried to renew, and this error appears.

You did. 5 times, 4 times not required.

https://crt.sh/?q=yt.kalinka.live

PS: Normally, Plesk should do these things automatic. Looks like your Plesk configuration is buggy -> ask your hoster.

1 Like

Hello,
I installed fresh Plesk panel with new IP address. When can I sign certificate?
Because in yt.kalinka.live too many certificates already issued. When can I check?
Thanks in advance.

Next time you should be able to issue a new cert for your domain yt.kalinka.live would be: Thu Feb 11 02:28:00 UTC 2021

But as @JuergenAuer said, you must fix your installation/the workflow you are following or you will hit the rate limits again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.