Connection refused

Hello. I'm trying to get certifications for several virtual domains.
But I got error as below. I have set SSL redirect parameter in httpd.vhost.conf file. I also tried to disabled this option, but it didn't work at all.
Domain: www.corp-kcmanagement.com
Type: connection
Detail: 203.141.138.215: Fetching http://www.corp-kcmanagement.com/.well-known/acme-challenge/wi3g30NmKzaf6jbFBHW0VJ1HaiISU9tdkCDtpxZj0a8: Connection refused

My domain is: corp-kcmanagement.com

I ran this command: Certbot certonly

It produced this output: Please see above error messages.

My web server is (include version): Apache2.4.46

The operating system my web server runs on is (include version): RHEL8.3

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know): Yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): No

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):1.27.0

1 Like

I cannot connect to your website at all. Are you filtering geographically?

2 Likes

Hi,

No, the web server is being line. The web server need to be started?

Regards,

Unless you are using --standalone, yes.

2 Likes