Cisco Expressway-e

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:mors.si

I ran this command:Sign CSR with ACME provide

It produced this output:: The server could not connect to validation target: expe.mors.si

My web server is (include version):Cisco Expressway X12.5.7

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Welcome to the community forums @muskatek!

It looks like you are using a built-in client on that device. I’m not familiar with the client or product, did you follow all of the directions?

I think this part is probably what you are running into:

One compromise of the ACME protocol is that it requires an inbound HTTP connection to port 80 on the Cisco
Expressway-E. You can manage this risk with the Expressway's security features or, for highly secure environments,
you can disable ACME and use the traditional CSR procedure with your preferred certificate authority.

Have you enabled access on port 80 for Let’s Encrypt to validate your host?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.