500 Error Cisco Expressway

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: rivuletcapuc.com

I ran this command: I just tried to accept the terms and conditions.

It produced this output:

management: Level=“ERROR” Detail=“Acme Providers Write failed”, Reason=“Internal Server Error”, ErrorCode=“500” UTCTime=“2020-03-28 23:53:04,808”

My web server is (include version):
Cisco Expressway Version 12.5.7

The operating system my web server runs on is (include version):
Cisco Expressway Version 12.5.7

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
I dont know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

1 Like

I think you’re most likely to find assistance for this issue on https://community.cisco.com .

This is an error coming from the Expressway ACME client, not from the Let’s Encrypt server. Since the client itself isn’t open source and is part of the device firmware, there’s not really much we can do to investigate.


Hi Cmiller-yc,

I have the same problem. Have you solved it yet?



This ended up being a bug we were running into on Cisco Expressway. Once we ran the workaround with Cisco TAC everything started working again.



I found this bug also, but I cannot run the two command, what are in the Bug:

“chgrp: cannot access ‘/tandberg/persistent/acme/certbot/accounts/acme-v02.api.letsencrypt.org/’: No such file or directory”

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.