Changed IPs on AWS for existing domain

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: sudo certbot --apache

It produced this output:

To fix these errors, please make sure that your domain name was entered correctly and the DNS A/AAAA records for that domain contain the right IP address

My web server is (include version): Ubuntu 18.04

The operating system my web server runs on is (include version): Linux

My hosting provider, if applicable, is: Amazon AWS

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): 0.40.0

1 Like

I was able to generate new certificates. Right now, it's working. I ran the command: sudo certbot renew --dry-run and it failed showing the screen above again

1 Like

Welcome to the Let's Encrypt Community, Horacio :slightly_smiling_face:

It looks like your port 80 (http) is incorrectly configured to use https instead of http.

What is the output of:

sudo apachectl -S

1 Like

You are right. I fixed the HTTP/HTTPS configuration and the issue is solved now.

Thank you very much. Regards

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.