Certificate installed successfully

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:indianacademydubai.com

I ran this command: https://www.digitalocean.com/community/tutorials/how-to-secure-apache-with-let-s-encrypt-on-ubuntu-14-04

It produced this output: ubuntu@ip-172-31-10-28:~$ sudo certbot renew --dry-run
Saving debug log to /var/log/letsencrypt/letsencrypt.log


Processing /etc/letsencrypt/renewal/indianacademydubai.com.conf


Cert not due for renewal, but simulating renewal for dry run
Plugins selected: Authenticator apache, Installer apache
Starting new HTTPS connection (1): acme-staging-v02.api.letsencrypt.org
Renewing an existing certificate
Performing the following challenges:
http-01 challenge for indianacademydubai.com
http-01 challenge for www.indianacademydubai.com
Waiting for verification…
Cleaning up challenges


new certificate deployed with reload of apache server; fullchain is
/etc/letsencrypt/live/indianacademydubai.com/fullchain.pem



** DRY RUN: simulating ‘certbot renew’ close to cert expiry
** (The test certificates below have not been saved.)

Congratulations, all renewals succeeded. The following certs have been renewed:
/etc/letsencrypt/live/indianacademydubai.com/fullchain.pem (success)
** DRY RUN: simulating ‘certbot renew’ close to cert expiry
** (The test certificates above have not been saved.)


IMPORTANT NOTES:

  • Your account credentials have been saved in your Certbot
    configuration directory at /etc/letsencrypt. You should make a
    secure backup of this folder now. This configuration directory will
    also contain certificates and private keys obtained by Certbot so
    making regular backups of this folder is ideal.

My web server is (include version): Apache

The operating system my web server runs on is (include version): ubuntu

My hosting provider, if applicable, is: AWS

I can login to a root shell on my machine (yes or no, or I don’t know): YEs

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Installed SSL successfully but still my site shown not secured.

1 Like

A dry run is just a test to ensure you’ve set things up properly. Take out --dry-run and you’re good.

Based on https://crt.sh/?q=indianacademydubai.com it looks like you have a certificate that won’t expire for a while.

1 Like

Hi @mhdmunasirtk

checking your domain you use already a new Letsencrypt certificate - https://check-your-website.server-daten.de/?q=indianacademydubai.com#connections

CN=indianacademydubai.com
	18.08.2020
	16.11.2020
expires in 90 days	indianacademydubai.com, www.indianacademydubai.com - 2 entries

Both domain names are included, both connections are secure.

But you have some http ressources, that’s mixed content. But that’s not a certificate problem.

Sample:

http://indianacademydubai.com/wp-content/uploads/2019/01/facebook.png

Check the Html-Content part and change these links to https.

2 Likes

You assumed incorrectly.

1 Like

@Osiris

So why is there no padlock?

Maybe it’s the length of the address in my browser. I typically use the padlock as a quick way to view certificate status and details. I did notice the padlock flash in another browser though, so my bad.

Like @JuergenAuer already tried to say: due to mixed content.

By the way, webservers won’t work through the https:// protocol without a certificate.

1 Like

Never had the padlock disappear in Samsung internet for that before. I just get a warning about it on the certificate status screen.

That’s what I found odd. When I checked another way I saw the cert though. Just a bad assumption on my part.

Perhaps Samsung updated their browser. In any case, there is mixed content, so that needs to be fixed either way.

This is probably due to a misconfiguration in the Wordpress Admin: @mhdmunasirtk needs to update the “Wordpress Address (URL)” and possibly “Site Address (URL)” too in the General submenu of the Settings menu in the admin.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.