Certbox Nginx SSL Renewal

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: test.gain-mhi.tech

I ran this command: sudo certbot renew --dry-run and sudo certbot --nginx

It produced this output:
ll simulated renewals failed. The following certificates could not be renewed
Error creating new order :: too many failed authorizations recently

My web server is (include version):
nginx/1.22.0 (Ubuntu)

The operating system my web server runs on is (include version):
Ubuntu 22.10 x64

My hosting provider, if applicable, is: DigitalOcean

I can login to a root shell on my machine (yes or no, or I don't know): Yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): DigitalOcean's control panel

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 2.6.0

Hi @mohamad.elbohsaly, and welcome to the LE community forum :slight_smile:

It's hard to believe that you've surpassed the staging limits.
But if you wait [no more than one hour], you should be able to continue testing.
Rate Limits - Let's Encrypt (letsencrypt.org)


Still. I get the same error whether I keep or update key type

What is the exact error you get when using --dry-run? Please don't intermix outputs of the staging environment and production environment, as that's very confusing.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.