Certbot ppa not updated for Ubuntu 18.10 cosmic


#1

Any word on when the Launchpad PPA will be updated for Ubuntu 18.10? I’m in the process of upgrading by Ubuntu system but the automated upgrade process refuses to proceed because there’s no “cosmic” repository for the certbot PPA. I could remove it, but I’d prefer to just handle everything using the standard process and keep with the PPA for convenience in managing everything.


#2

At the moment Cosmic has a newer version of Certbot than the PPA.

You could just disable the PPA for now.

The only way that could go wrong is if there’s some urgent bug fix in Certbot. You’d be stuck in the lurch until Cosmic was added to the PPA or Ubuntu backported the patch.


#3

Oh that’s great, I didn’t realize the current version was in the official repos. Thanks!