Certbot Install fails in RedHat 7


#1

I’m trying to install certbot on RHL 7, but I get the following error:

–> Finished Dependency Resolution
Error: Package: python2-certbot-0.8.1-2.el7.noarch (epel)
Requires: python-zope-interface
Error: Package: 1:python-zope-component-4.1.0-1.el7.noarch (epel)
Requires: python-zope-interface

I’m looking around for ways to install the zone-interface without success.
Any help will be greatly appreciated.
Regards,
-Rich


#2

from: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/Migration_Planning_Guide/sect-Red_Hat_Enterprise_Linux-Migration_Planning_Guide-Removed_Packages.html

The following packages have been removed from Red Hat Enterprise Linux between version 6 and version 7 and are no longer supported

python-zope-interface

I have [raised a bug report] (https://github.com/certbot/certbot/issues/3544)


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.