Can't renew my certificate


#1

High,
I am completely new in this field. I have configured a Synology server (DS 718+) and installed a certificate some month ago successfully. I used a youtube video from Dominique to set up the process. Now I have received a reminder from LE to renew the cert. Unfortunately the renew process is not successful with the message to start the DSM again and to start the renew process again. This message comes up every time and I don’t know what to do. Can somebody help me please? Thank you in advance.
I do not understand all the following questions.
My domain is: mmu.dsikstation.me

I ran this command: Don’t know

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


#2

Hi @mmu

is this a typo? Perhaps

mmu.diskstation.me

is your domain name. There are 4 certificates:

https://transparencyreport.google.com/https/certificates?cert_search_auth=&cert_search_cert=&cert_search=include_expired:false;include_subdomains:false;domain:mmu.diskstation.me&lu=cert_search

But: To create a certificate, you must have a public ip address:

mmu.diskstation.me -> your ip address

So

http://mmu.diskstation.me/

is global visible.

First, check your dns entries to create such an A-record.


#3

Juergen,
first of all, thanks a lot for trying to help me. As I said already, my network-knowledge is very limited and I still have to learn a lot. Therefore I bought the book 'Netwerke für Dummies". But my learning curve is long…
Sorry, that I do not understand my next steps I have to do. 1. Using the Synology system-setup-steps I have a quick connect adress intergrated which is http://quickconnect.to/ …2. I have a DDNS activated at selfhost to get the IP adress updated automatically each day. Tis works. 3. My network configuration shows still one fault for the network and I don’t know why.
I don’t want to give you all questions I have since my proble seems to scope mor problems with the network configuration within my Synology server. Probably I have to use an outside specialist whom I have to pay for.
Thanks once more for trying to help me.
Best regards
mmu