Can't install SSL Certificat for my domain on plesk, Thank you for your help

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: www.mongraphisme.com

I ran this command : renewing certificate on Plesk Obsidian 18.0.28 with Let's Encrypt 2.12.3

It produced this output:
Invalid response from https://acme-v02.api.letsencrypt.org/acme/authz-v3/9003408604. Details: Type: urn:ietf:params:acme:error:unauthorized Status: 403 Detail: No TXT record found at _acme-challenge.mongraphisme.com

My web server is (include version) : Apache 2.4.10-10+deb8u16
The operating system my web server runs on is (include version) : Debian 8.11

My hosting provider, if applicable, is : Contabo

I can login to a root shell on my machine (yes or no, or I don't know) : yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel) : Plesk Obsidian 18.0.28

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Hi @clubcouleurs

if your Plesk doesn't work.

Did you create the TXT entry manual?

Isn't it possible to use http validation?

If your Plesk doesn't work, ask your hoster. It's his job.

Hello @JuergenAuer,

Thank you very much for your answer, i did the manipulation and it worked,
The problem was with thunderbird, he keeps showing an old deprecated certificate,
Thanks again

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.