Can't install on ubuntu 18.04.1


#1

Note: I installed the same package a few hours before this on my server. I then tried to help my friend do the same on his server, and this was the result

My domain is:
irontechit.com
I ran this command:
sudo apt install python-certbot-nginx
And then upon its failure:
sudo apt install python3-certbot-nginx
It produced this output:
First command:
https://hastebin.com/iteqofonap.coffeescript
second command:
https://hastebin.com/fahafikika.sql
My web server is (include version):
Nginx 1.14.0
The operating system my web server runs on is (include version):
Ubuntu Server 18.04.1
I can login to a root shell on my machine (yes or no, or I don’t know):
Yes
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
No


#2

If I remember correctly, in an earlier topic, this was resolved by adding the Universe repository.


#3

Huh… Interesting, the universe repository was enabled at one point, so I didn’t think that was the issue, but it somehow recently got disabled. Re-enabled it, works fine now, thanks! Not sure how to mark the issue as resolved, but it is resolved


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.