Can't get around error after changing to CertBot from Letsencrypt


#1

Getting this error and have looked at the other messages concerning it. I have tried reinstalling everything, 188.72.132.36 is not blocked, etc. The old Letsencrypt ran perfectly but have not had luck with it since going to CertBot.

Failed authorization procedure. allpingers.net (http-01): urn:acme:error:connection :: The server could not connect to the client to verify the domain :: Could not connect to http://allpingers.net/.well-known/acme-challenge"/PcdKLFD_fvWjEzt24gGMBo1_KfcVgtoxv7M1i1INM-s"


#2

Can you rollback to the old client and renew your cert with it?


#3

Thanks for replying. How do your roll back?


#4

./letsencrypt-auto rollback


#5

Thank you very much. That seems to have fixed it. I thought I was doomed forever.

I got this error:
Renewal conf file /etc/letsencrypt/renewal/me.net.conf is
broken. Skipping.

but this seem to show success:
IMPORTANT NOTES:

  • Congratulations! Your certificate and chain have been saved at
    /etc/letsencrypt/live/me.net-0001/fullchain.pem. Your cert
    will expire on 2016-10-03. To obtain a new or tweaked version of
    this certificate in the future, simply run letsencrypt-auto again.
    To non-interactively renew all of your certificates, run
    "letsencrypt-auto renew"

  • If you like Certbot, please consider supporting our work by:

    Donating to ISRG / Let’s Encrypt: https://letsencrypt.org/donate
    Donating to EFF: https://eff.org/donate-le


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.