Can create a new certificate

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain

I ran this command: sudo certbot --apache

It produced this output:

Certbot failed to authenticate some domains (authenticator: apache). The Certificate Authority reported these problems:
Type: caa
Detail: CAA record for prevents issuance

Type: caa
Detail: CAA record for prevents issuance

Hint: The Certificate Authority failed to verify the temporary Apache configuration changes made by Certbot. Ensure that the listed domains point to this Apache server and that it is accessible from the internet.

Some challenges have failed.
Ask for help or search for solutions at See the logfile /var/log/letsencrypt/letsencrypt.log or re-run Certbot with -v for more details.

My web server is (include version): Apache/2.4.54

The operating system my web server runs on is (include version): Debian 11

My hosting provider, if applicable, is: I run my own server

I can login to a root shell on my machine (yes or no, or I don't know):yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):
certbot 2.3.0

Well, that'd be your problem then. The owner of says that only digicert should be issuing certificates for that domain. You'd need the owner of the domain to add or update the record to include Let's Encrypt if they want Let's Encrypt to issue certificates for it. It can be at that level that's updated, or adding a new CAA record for or

Top of the results

Query results for CAA

;; opcode: QUERY, status: NOERROR, id: 11261
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0


;; ANSWER SECTION:	0	IN	CAA	0 issuewild ""	0	IN	CAA	0 issue ""

----- Unbound logs -----
Mar 02 17:06:24 unbound[525144:0] notice: init module 0: validator
Mar 02 17:06:24 unbound[525144:0] notice: init module 1: iterator
Mar 02 17:06:24 unbound[525144:0] info: start of service (unbound 1.16.3).
Mar 02 17:06:25 unbound[525144:0] info: CAA IN
Mar 02 17:06:25 unbound[525144:0] info: resolving CAA IN


1 Like



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.