.builders tld is not working

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: lux.builders

I ran this command: certbot --apache -d lux.buiders -d www.lux.builders

It produced this output: An unexpected error occurred:
The server will not issue certificates for the identifier :: Error creating new order :: Cannot issue for "lux.buiders": Domain name does not end with a valid public suffix (TLD)

My web server is (include version): apache

The operating system my web server runs on is (include version): ubuntu 20

My hosting provider, if applicable, is: digital ocean

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 0.40.0

1 Like

buildersbuiders

Computers can be really picky about spelling. :slight_smile:

8 Likes

We really need to get that AI version of spellchecker implemented ASAP - every human can see what was meant!
LOL

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.