Big-IQ Fail to Validate domain by HTTP File Or DNS

Hi Everyone,

First I´ll want to thank you for your help with my issue.
I´m implementing a third-party validation with Big-IQ from F5 Networks, but the validation doesn´t work, I tried to validate using an http file and DNS but nothing works, my domain is:

Domain: and I create the txt with
Validation Code: Domain: "qjQHxJMtd_fu_kCbO1rNZV3fB3qRKXuNyEez_U3X5-0"

I really appreciate your help, thanks a lot.

1 Like

Welcome @sierradominguez

What do you mean by third-party validation?

This sounds like something you need to work out with that third-party provider, but, if you answer more of these questions as best you can maybe we can help.


Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my acme client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):



I solve the issue dissabling the redirect in the port 80 to allow the challenge validation.

Please close the case.

Thanks a lot.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.