All 404 errors after installation

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: dev-hub.harborindustrial.com/

I ran this command: access the server

It produced this output: after running install of certbot to completion with no errors I get 404 not found with any try at accessing the server.

My web server is (include version): Apache 2

The operating system my web server runs on is (include version): ubuntu 18.04

My hosting provider, if applicable, is: Digital Ocean

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): certbot 0.31.0

1 Like

Hi @Les

you use a control panel, there is the cPanel - sorry page:

http://dev-hub.harborindustrial.com/cgi-sys/defaultwebpage.cgi

With a lot of possible reasons:

  • The IP address has changed.

The IP address for this domain may have changed recently. Check your DNS settings to verify that the domain is set up correctly. It may take 8-24 hours for DNS changes to propagate. It may be possible to restore access to this site by following these instructions for clearing your dns cache.

There has been a server misconfiguration.

You must verify that your hosting provider has the correct IP address configured for your Apache settings and DNS records. A restart of Apache may be required for new settings to take effect.

The site may have moved to a different server.

The URL for this domain may have changed or the hosting provider may have moved the account to a different server.

2 Likes

Not using a control panel.

What was the certbot command you actually used to get your certificate?

1 Like

Please: Why is there a cPanel answer?

PS: Checking your domain with the ip addresses of your authoritative name servers - the same - https://check-your-website.server-daten.de/?q=dev-hub.harborindustrial.com

Visible Content: 404 Not Found Please forward this error screen to dev-hub.harborindustrial.com's WebMaster . 
The server cannot find the requested page: 
dev-hub.harborindustrial.com/.well-known/acme-challenge/check-your-website-dot-server-daten-dot-de 
(port 80) Copyright © 2016 cPanel, Inc.

A cPanel answer.

So it’s not an old own dns cache.

2 Likes

I ran the command to delete old dns cache.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.