no connect

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

its ispmanager hosting ip

I ran this command:

mtr -c 20 -w -r
Start: Mon Jun 24 13:04:16 2019
HOST: Loss% Snt Last Avg Best Wrst StDev
1.|-- 0.0% 20 0.3 0.2 0.1 0.3 0.0
2.|-- 0.0% 20 0.4 0.4 0.2 0.6 0.0
3.|-- 0.0% 20 13.3 13.8 13.2 18.3 0.9
4.|-- 0.0% 20 14.3 14.1 13.3 17.9 1.1
5.|-- ??? 100.0 20 0.0 0.0 0.0 0.0 0.0

It produced this output:

My web server is (include version):


The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

The problem was solved by itself. it is not clear what was.


Best of luck out there @jkvint! Welcome to the community forums!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.