403 error code on azure


#1

Hello team!

I have a website (webapplication) hosted on Microsoft Azure server. I configured a Lets Encrypt SSL certifcate, and I added them to my custom domains on Azure. But with https, i always get a 403 forbidden error code.

It has worked for 2 weeks, then I tried generate another Cert for another domain, and then the error appeared.

The website without https : http://smartkosar.com/
The website with https : https://smartkosar.com/

Thanks for your help, If you need any more information please write.

Andras


#2

Hi @vndrs

looks like there is no webserver running:

Error 403 - This web app is stopped.

The web app you have attempted to reach is currently stopped and does not accept any requests.

So restart this app and find the 403 - solution. There is a link:


#3

Hi @JuergenAuer

Thanks your answer, but he webserver is running, I have tried to restart a lot of times, there is another problem.


#4

This is an application configuration issue that applies to all ASP.Net projects, not LE. Have you tried the advice at https://support.microsoft.com/en-us/help/822322/you-receive-an-http-error-403-forbidden-error-while-you-work-in-asp-ne ?


#5

Thank you the answers, I solved the problem, the only thing I had to do in Azure is, to set “Incoming client certificates” Off:

I hope it will help to someone in the future.

Andras


#6

Ah, thanks, good to know. Yep, client certificates are a completely different thing.

PS: And sometimes such screenshots very helpful. Too much “on” - oh :wink:


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.