Your connection is not private Attackers might be trying to steal your information from

Hello,
I created and applied certificate successfully in plesk, still I get message :

Your connection is not private

Attackers might be trying to steal your information from www.astroo.live (for example, passwords, messages, or credit cards).

Thanks.

2 Likes

Hi @Harsh2016

you have created the wrong certificate. Your certificate has only the non-www domain name. So it doesn't work with the www version.

Create one certificate with both domain names - non-www and www via Plesk.

3 Likes

Thanks for the reply.
I created certificate with www prefix. Now get error
Warning: Failed to resolve the challenge for www.astroo.live .
Invalid response from https://acme-v02.api.letsencrypt.org/acme/authz-v3/10973549512.

Thanks.

3 Likes

Then

  • your Plesk configuration is buggy -> ask your hoster
  • the www subdomain has a buggy configuration -> check your Plesk or ask in a Plesk forum

The Plesk client is a "closed world". So if that client doesn't work -> installation problem or a specific Plesk configuration problem.

PS: There is a http status 403 - Forbidden checking /.well-known/acme-challenge. But both - non-www and www.

Looks like you have created these subdirectories manual (without the correct permission) or that your Plesk really doesn't understand something, if the non-www-validation works, the www validation not.

3 Likes

Thank you. I am checking with the hoster.

4 Likes

Looks like you have fixed it :+1:

Now both versions are secure.

3 Likes

Yes, Plesk fixed the issue. Thank you for the support. :+1:

3 Likes

Hello,
non-www and www works fine on https, however http://astroo.live shows - 403 forbidden. I have enabled SSL support & Permanent SEO-safe 301 redirect from HTTP to HTTPS in Plesk and Https Redirection in the application.

Thanks

1 Like

That's a local configuration problem, fix it.

Not certificate relevant.

2 Likes

Thanks for the reply

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.