Wrong redirection

:wave: Hi there,

I created a Wordpress instance in DigitalOcean, and in the installation process I set a domain (activefacil.com) with Certbot. After this was set, I decided to use a different domain (eldiccionariocallejero.com) so I wanted to get rid of the initial domain.

I followed some instructions I found in this forum, but I'm still been redirected to activefacil.com instead of the good domain eldiccionariocallejero.com

If I run certbot certificates through the terminal, there is no evidence of the wrong domain (see below) but if I check it via https://check-your-website.server-daten.de/?q=eldiccionariocallejero.com I can still see a redirection to the wrong domain.

In Wordpress I have correctly set it with the new domain.

Any idea what else could I try?

Thank you

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: eldiccionariocallejero.com

I ran this command: certbot certificates

It produced this output:

root@ud3 : /etc # certbot certificates

Saving debug log to /var/log/letsencrypt/letsencrypt.log


Found the following certs:

Certificate Name: eldiccionariocallejero.com

Domains: eldiccionariocallejero.com www.eldiccionariocallejero.com

Expiry Date: 2020-12-08 13:32:32+00:00 (VALID: 76 days)

Certificate Path: /etc/letsencrypt/live/eldiccionariocallejero.com/fullchain.pem

Private Key Path: /etc/letsencrypt/live/eldiccionariocallejero.com/privkey.pem


root@ud3 : /etc #

My web server is (include version): Ubuntu WordPress on 18.04

The operating system my web server runs on is (include version): Ubuntu WordPress on 18.04

My hosting provider, if applicable, is: DigitalOcean

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no, only via ssh

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): 0.31.0

1 Like

Welcome to the Let's Encrypt Community, Javier :slightly_smiling_face:

I did some checking and it looks like there is an unending redirect to activefacil.com that is only happening from http://www.eldiccionariocallejero.com and http://eldiccionariocallejero.com. It looks like https://www.eldiccionariocallejero.com and https://eldiccionariocallejero.com work fine.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.