Wrong IP as Let's Encrypt could not Install and My website Post is Inaccessible

Good Day,
Please my website has been inaccessible due to expired certificate https://aboutdevice.com. Only the homepage is accessible.
The problem is this

Error re-installing ssl certificate on domain
aboutdevice.com
The certificate could not be installed on the domain “aboutdevice.com”. “aboutdevice.com” already has a website on the IP address “96.30.0.56”, but you requested to add an SSL website for that domain onto the IP address “67.225.141.8”. A single domain may not have websites on more than one IP address.

I am using a shared hosting provider and please I will require your assistance to help resolve this problem.
I can access the website via cpanel. Thanks

hi @tirtimy

You really need to answer all the questions if you want people to assist.

https://crt.sh/?q=aboutdevice.com

I have had a look and it seems a new certificate has been obtained but not installed.

I can’t help any further as I don’t know what webserver etc you are using.

Andrei

Thanks ahaw021
I am using the apache webserver and I host my site at qservers.net

When I try to install it, it does not, it gives the error
Error re-installing ssl certificate on domain


The certificate could not be installed on the domain “aboutdevice.com”. “aboutdevice.com” already has a website on the IP address “96.30.0.56”, but you requested to add an SSL website for that domain onto the IP address “67.225.141.8”. A single domain may not have websites on more than one IP address.

Once again please specify what you are doing

what commands are you using to do the renewal?

Where does the message below come from

The certificate could not be installed on the domain “aboutdevice.com”. “aboutdevice.com” already has a website on the IP address “96.30.0.56”, but you requested to add an SSL website for that domain onto the IP address “67.225.141.8”. A single domain may not have websites on more than one IP address.

I am doing it from my CPanel.
When I login into my Cpanel. I scrolled down to Security, I clicked on Lets Encrypt SSL. Then I clicked on Issue and then the error appear.
Please I attached some screenshots.
Even when I click on Reinstall above, the error still occur. Thanks

Even When I Clicked on Reinstall, it still shows this error

hi @tirtimy

This doesn’t seem to be a let’s encrypt problem but rather a cPanel. issue.

I suggest you search their forums or post there to get the answer.

cPanel develop their own plugin so to solve the errors you need to get help from someone who understand how that plugin works (it could for example be a known error)

Andrei

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.