Weird 403 errors on subdomain

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: sudo certbot --apache -d

It produced this output:

Saving debug log to /var/log/letsencrypt/letsencrypt.log Plugins selected: Authenticator apache, Installer apache Obtaining a new certificate Performing the following challenges: http-01 challenge for Waiting for verification... Cleaning up challenges Failed authorization procedure. (http-01): urn:ietf:params:acme:error:unauthorized :: The client lacks sufficient authorization :: Invalid response from [2606:4700:3030::6815:5e5d]: "\n\n<!--[if IE 7]> <html class="no-js " IMPORTANT NOTES: - The following errors were reported by the server: Domain: Type: unauthorized Detail: Invalid response from [2606:4700:3030::6815:5e5d]: "\n\n<!--[if IE 7]> <html class="no-js " To fix these errors, please make sure that your domain name was entered correctly and the DNS A/AAAA record(s) for that domain contain(s) the right IP address.

My web server is (include version):
Server version: Apache/2.4.29 (Ubuntu) Server built: 2020-08-12T21:33:25

The operating system my web server runs on is (include version):"Ubuntu 18.04.5 LTS

My hosting provider, if applicable, is: N/A self hosted

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): no

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): certbot 0.27.0

Earlier today I tried to setup some reverse proxies and things on my domain, it worked for my main website on www, but subdomains are seeming glitched.


There is something listening on port 80 that isn't compliant.

curl -Iki
curl: (56) Recv failure: Connection reset by peer

curl -4
curl: (56) Recv failure: Connection reset by peer

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.