Website returns "not private"

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:
sudo certbot --apache
It produced this output:
Default output, everything went well
My web server is (include version):
Apache 2.4.25
The operating system my web server runs on is (include version):
Raspbian Linux (Stretch)
My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):
I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): Certbot 0.28.0

I tried using whynopadlock and it says my certificates are not the same as my domain, weird thing it returns the sites that my router uses.

Any help would be appreciated.

You should configure your router not to expose the router menu through HTTPS from the outside world. It should forward port 443 to your RPi’s internal IP address.

Thanks for the fast reply, gonna test it rn.

For some reason I can’t reach my site anymore now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.