Webnode domain mdpermanent.cz

I have domain mdpermanent.cz
, see:

DNS records are hosted on wedos.cz

I don"t know, how to renew certificate, because that was done by previous administrator.

My domain is: mdpermanent.cz

I ran this command:

It produced this output:
not applicable

My web server is (include version):
IDK, webnode.cz

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):
no, IDK

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): no client.

Hello @inkoust, welcome to the Let's Encrypt community. :slightly_smiling_face:

From Všechny důležité funkce pro vaše stránky | Webnode.cz I see this a the bottom of the page

I suggest trying their support Všechny důležité funkce pro vaše stránky | Webnode.cz

1 Like

From here https://sitereport.netcraft.com/?url=https://www.mdpermanent.cz I see

A100 ROW GmbH Marcel-Breuer-Strasse 10 Munchen DE 80807	Linux	openresty	24-Oct-2023

Therefor I assume the Operating System is Linux and the Web server is openresty.

1 Like

If you have root access to the server, surely you can also figure out the webserver and OS present?


Is this a "shared" system?

In any case, what shows?:
sudo crontab -l
systemctl list-timers


You can see, that they say "we have" HTTPS, but it doesn't work.
I have tried contacting them, but no result.
Domain is from another company, so DNS records are forwarded to WebNode IP address.
Somehow I can not find any step by step (manual, I don't care now) manual to upload certificate to my web.

1 Like

Sorry, that is an error in my question, sorry.
I don't have any access to webnode (hosting) computer(s).
I am very sorry, I've read that not properly.


You could try to have them CNAME the _acme-challenge entry to a DNS that is better to work with.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.