Vantage points integration

My domain is: www.technexia.com
www.m.technexia.com
www.safari.technexia.com
www.ie.technexia.com

later today i received an email with Title: Action required: New feature and your Let’s Encrypt integration

i need help regarding this. my domain is down.

Hi @ghalia

which mail? There are two different.

Checking your domain looks like this isn’t a certificate problem.

You have created new certificates - https://check-your-website.server-daten.de/?q=technexia.com#ct-logs

Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2020-02-21 2020-05-21 safari.technexia.com, www.safari.technexia.com - 2 entries duplicate nr. 1
Let’s Encrypt Authority X3 2020-02-21 2020-05-21 m.technexia.com - 1 entries duplicate nr. 1
Let’s Encrypt Authority X3 2020-02-21 2020-05-21 ie.technexia.com - 1 entries duplicate nr. 1
Let’s Encrypt Authority X3 2020-02-13 2020-05-13 ie.technexia.com - 1 entries
Let’s Encrypt Authority X3 2020-02-13 2020-05-13 safari.technexia.com, www.safari.technexia.com - 2 entries
Let’s Encrypt Authority X3 2020-02-13 2020-05-13 m.technexia.com - 1 entries
Let’s Encrypt Authority X3 2020-02-12 2020-05-12 cpanel.technexia.com, mail.technexia.com, webdisk.technexia.com - 3 entries
Let’s Encrypt Authority X3 2020-02-08 2020-05-08 m.technexia.com, www.m.technexia.com - 2 entries

But your configuration looks buggy, too much certificates. Create one certificate, then use it 60 - 85 days, not every 14 days a new.

Your not working domain:

Domainname Http-Status redirect Sec. G
http://technexia.com/
104.238.118.192 301 https://technexia.com/
Html is minified: 100,00 % 0.360 A
http://www.technexia.com/
104.238.118.192 301 https://www.technexia.com/
Html is minified: 100,00 % 0.376 A
https://technexia.com/
104.238.118.192 -1 1.533 U
Interner Fehler: The magic number in GZip header is not correct. Make sure you are passing in a GZip stream.
https://www.technexia.com/
104.238.118.192 -1 1.280 U
Interner Fehler: The magic number in GZip header is not correct. Make sure you are passing in a GZip stream.

The magic number in GZip header is not correct. Make sure you are passing in a GZip stream.

Never seen such an error in the output of my tool.

No idea how to fix it.

PS: Checked your domain with my browser, 15 minutes later - now https works.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.