Urn:acme:error:unauthorized Status 403


#1

My domain is: www.liveatoaklandpark.com

I ran this command: I always follow the wizard. N > Single Binding > Site ID 43

It produced this output:
[INFO] Authorize identifier: www.liveatoaklandpark.com
[INFO] Authorizing www.liveatoaklandpark.com using http-01 validation (SelfHosting)
[INFO] Answer should now be browsable at http://www.liveatoaklandpark.com/.well-known/acme-challenge/dApGuBHI6bLzdg37bgw9fW0NRZyG7VT2HKt0ZBbJarM
[EROR] Authorization result: invalid
[EROR] ACME server reported:
[EROR] [type] urn:acme:error:unauthorized
[EROR] [detail] Invalid response from http://www.liveatoaklandpark.com/.well-known/acme-challenge/dApGuBHI6bLzdg37bgw9fW0NRZyG7VT2HKt0ZBbJarM: “\r\n\r\n\r\n\r\n<!–[if IE 7 ]> <h”
[EROR] [status] 403
[EROR] Create certificate failed

My web server is (include version): Win Server 2016 Standard IIS v10.0

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: n/a

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no


#2

I saw on another similar reported error on this site that you suggested manually creating /.well-known/acme-challenge/test.txt and seeing if you could browse too it. I ran that test and I was able to browse to test.txt


#3

Hi @s15199d

check it with the file (file name 1234). Because the validation file has no extension.

With Windows, there is a mimetype required.


#4

Unrelated to this issue, this website/domain has been transferred to a new owner. So, the issue is no longer relevant. @JuergenAuer thank you for your response!


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.