Urn:acme:error:connection


#1

Please fill out the fields below so we can help you better.

My domain is:
Cannot reveal

I ran this command:
certbot certonly --standalone -d my.domain.com

It produced this output:
IMPORTANT NOTES:

  • The following errors were reported by the server:

    Domain: my.domain.com
    Type: connection
    Detail: Failed to connect to 123:.456.789.123:443 for TLS-SNI-01
    challenge

My operating system is (include version):
Debian 8

My web server is (include version):
node.js/express (which is not running)

I can login to a root shell on my machine (yes or no, or I don’t know):
Yes

My iptables allows all outgoing traffic, and all incoming on port 443.


#2

Are you behind some sort of router which needs a portmap for port 443?


#3

are you intending to use the TLS-SNI challenge?

if so do you understand how that challenge works?


#4

open port 443 in yor firewall:
ufw allow 443/tcp


Unable to renew certificates - expiring 10/03/17!
#5

This solved our renewal issue as well, thanks @nickleus!


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.