Upgrading certbot-auto 0.25.0 to 0.25.1


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:
tombstone.cerebro.services

I ran this command:
sudo ./certbot-auto certonly --webroot -w /home/ec2-user/tombstone/public -d tombstone.cerebro.services --debug

It produced this output:
Upgrading certbot-auto 0.25.0 to 0.25.1…
Couldn’t download https://raw.githubusercontent.com/certbot/certbot/v0.25.1/letsencrypt-auto-source/letsencrypt-auto. HTTP Error 404: Not Found

My web server is (include version):
Node v8.11.2

The operating system my web server runs on is (include version):
Amazon Linux AMI 2018.03

My hosting provider, if applicable, is:
AWS

I can login to a root shell on my machine (yes or no, or I don’t know):
yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
No

I am testing the documentation I wrote yesterday regarding using certbot . This command worked yesterday, but not today.


#2

This should be fixed now. Sorry for the trouble!


#3

Awesome, thanks. That fixed my problem. I appreciate the quick response.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.