Upgrade to ACMEv2 on Ubuntu 14.04

Hello
i’m trying to update my Certbot on Ubuntu 14 but I can’t update beyond the certbot version 0.17.0.
I seem to understand that certbot 0.2. * Is not compatible with the version of Ubuntu 14, can you confirm it?

The problem is that I can’t do a clean do-release-upgrade. How did you solve these things?
best Regards

1 Like

Hi @andrea_trd

if you want to use Certbot, minimal 0.31 is required.

So that may not work. Update your OS or check, if other clients may work. May be acme.sh.

2 Likes