How to Upgrade ACMEv1 protocol to ACMEv2 compatible client

I got an email recently. I tried to update certbot but not sure if it succeed

Web server: Apache 2.4.7
The operating system: Ubuntu 14.04
Certbot 0.22.2

How to check if it supports ACMEv2?

Can you get it to a newer release?

As far as ACMEv2 support…
I think that works best at 0.27.0 (or 0.28.0) and above.

If you can’t upgrade the O/S, try using another client.
Like: ACME.SH

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.