Unexpected error occurred

Please fill out the fields below so we can help you better.

My domain is:
1: betaseeker.de
2: ipv4.betaseeker.de
3: www.betaseeker.de
4: concertshots.de
5: ipv4.concertshots.de
6: www.concertshots.de
7: die-erben-mittelerdes.de
8: ipv4.die-erben-mittelerdes.de
9: www.die-erben-mittelerdes.de
10: lokale-nebelgruppe.de
11: ipv4.lokale-nebelgruppe.de
12: www.lokale-nebelgruppe.de
13: oeschey.de
14: blog.oeschey.de
15: ipv4.blog.oeschey.de
16: www.blog.oeschey.de
17: ipv4.oeschey.de
18: www.oeschey.de
19: perforations.de
20: ipv4.perforations.de
21: www.perforations.de
22: promise-guild.de
23: ipv4.promise-guild.de
24: www.promise-guild.de
25: raahoorkhuit.de
26: ipv4.raahoorkhuit.de
27: www.raahoorkhuit.de
28: roundcube.webmail
29: h1884536.stratoserver.net

I ran this command:
certbot --apache

It produced this output:
Obtaining a new certificate
An unexpected error occurred:
The request message was malformed :: Error creating new authz :: Name does not end in a public suffix
Please see the logfiles in /var/log/letsencrypt for more details.

My web server is (include version):
Apache/2.4.7 (Ubuntu)

The operating system my web server runs on is (include version):
Ubuntu 14.04 LTS

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
Plesk 12.0.18

.webmail is not an existing TLD. You can't get a certificate for that name. You need to use roundcube.one-of-your-domains.de or something like that.

1 Like

yep, after inspecting the list again I also saw that :wink: I just chose the relevant domains and then it worked. I get a warning on my sites in chrome however, my guess is I get the old Strato certificate, how could I verify that? Or shoudl I make a new topic?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.