Trying to set up an ASUS TUF-AX6000. Stuck in Authorizing

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: Running from DDNS page on router

It produced this output: Authorizing

My web server is (include version): ASUS TUF-AX6000

The operating system my web server runs on is (include version): Oficial Firmware

My hosting provider, if applicable, is:WWW.ASUS.COM

I can login to a root shell on my machine (yes or no, or I don't know): NO

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): no

Hi @whitedd, and welcome to the LE community forum :slight_smile:

Make sure HTTP access isn't being blocked by the firewall nor by the ISP:

curl -Ii
curl: (56) Recv failure: Connection reset by peer

And now the FQDN does not exist

$ curl -Ii
curl: (6) Could not resolve host:
1 Like

it changed to

1 Like

Of the Challenge Types - Let's Encrypt is the DNS-01 challenge being used?

If the HTTP-01 challenge is being used Port 80 needs to be Open. Best Practice - Keep Port 80 Open

Ports 80 & 443 are filtered as show using nmap

$ nmap -Pn -p80,443
Starting Nmap 7.80 ( ) at 2023-11-06 23:19 UTC
Nmap scan report for (
Host is up.

80/tcp  filtered http
443/tcp filtered https

Nmap done: 1 IP address (1 host up) scanned in 3.29 seconds
1 Like

[root@XXXXX ~]# nmap -Pn -p80,443
Starting Nmap 7.70 ( ) at 2023-11-13 18:05 CET
Nmap scan report for (
Host is up (0.038s latency).

80/tcp open http
443/tcp open https

Nmap done: 1 IP address (1 host up) scanned in 0.47 seconds


[root@XXXXX ~]# curl -Ii
HTTP/1.0 200 OK
Server: httpd/2.0
x-frame-options: SAMEORIGIN
x-xss-protection: 1; mode=block
Date: Mon, 13 Nov 2023 17:05:01 GMT
Content-Type: text/html
Connection: close


It still doesn't work :(((
Certificate Status :Authorizing

These are different names [with different IPs]:


yes.. i change hostname and IP... new one is, but same error

Here are a couple links to ASUSTOR information (that you probably have already found)
1. Using HTTPS to Secure NAS Communication - ASUSTOR NAS
2. Community - ASUSTOR Inc.

1 Like

Sorry ut no... iam not using this... i use Asus Router not Asustor NAS...

1 Like


1 Like

I did find this

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.